Increased Latency
Incident Report for Trimble MAPS
Resolved
The incident has been resolved.
Posted 4 months ago. Mar 08, 2019 - 19:24 UTC
Monitoring
The issue has been identified and we are monitoring the services.
Posted 4 months ago. Mar 08, 2019 - 18:47 UTC
Identified
We have identified the issue. The services are now returning.
Posted 4 months ago. Mar 08, 2019 - 18:34 UTC
Investigating
We are experiencing very high loads on our server causing increased latency. All services are impacted. Our development team is looking into this and resolving the issue at this moment.
Posted 4 months ago. Mar 08, 2019 - 18:25 UTC
This incident affected: Tools & Utilities (CoPilot FleetPortal Services, Licensing and Activation Services) and Hosted Services (PC*MILER Web Services, ALK Maps, PC*MILER Web Services - Route Matrix & Time Window Optimization Services, PC*MILER Web).