Increased Latency
Incident Report for Trimble MAPS
Resolved
This incident has been resolved. Our services have returned to optimal performance.
Posted 6 months ago. Mar 21, 2019 - 23:43 UTC
Update
Our team is continuing to work to restore optimal performance to our services. During this time we have diverted traffic to our redundant servers. We expect a certain latency above normal.
Posted 6 months ago. Mar 21, 2019 - 22:55 UTC
Investigating
Our team is continuing to work to restore optimal performance to our services. During this time we have diverted traffic to our redundant servers. We expect a certain latency above normal.
Posted 6 months ago. Mar 21, 2019 - 21:37 UTC
Update
We are continuing to implement the fix for the services currently experiencing latency.
Posted 6 months ago. Mar 21, 2019 - 20:15 UTC
Update
We are continuing to implement the fix for the services currently experiencing latency.
Posted 6 months ago. Mar 21, 2019 - 17:56 UTC
Update
We are continuing to implement the fix for the services currently experiencing latency.
Posted 6 months ago. Mar 21, 2019 - 16:52 UTC
Monitoring
A fix has been identified and currently is being implemented. We will monitor the results and provide additional updates.
Posted 6 months ago. Mar 21, 2019 - 15:40 UTC
Update
Our engineers continue to apply a fix for the identified issue.
Posted 6 months ago. Mar 21, 2019 - 14:22 UTC
Update
Our engineers continue to apply a fix for the identified issue.
Posted 6 months ago. Mar 21, 2019 - 14:13 UTC
Update
Our engineers continue to apply a fix for the identified issue.
Posted 6 months ago. Mar 21, 2019 - 13:08 UTC
Update
Our engineers are continuing to apply a fix for the identified issue.
Posted 6 months ago. Mar 21, 2019 - 12:00 UTC
Identified
Our engineers have identified an issue and are currently applying a fix.
Posted 6 months ago. Mar 21, 2019 - 10:58 UTC
Update
Our engineers continue to investigate the issue with increased service latency as a matter of urgency.
Posted 6 months ago. Mar 21, 2019 - 10:20 UTC
Investigating
Our engineers are currently investigating an issue with increased service latency
Posted 6 months ago. Mar 21, 2019 - 09:21 UTC
This incident affected: Hosted Services (PC*MILER Web Services, ALK Maps, PC*MILER Web) and Tools & Utilities (Content Tools).