Increased Latency
Incident Report for ALK Technologies
Resolved
This incident has been resolved.
Posted 11 days ago. Apr 11, 2019 - 11:39 UTC
Update
We are continuing to monitor for any further issues.
Posted 11 days ago. Apr 11, 2019 - 11:39 UTC
Monitoring
Performance improving and returning to normal. Our teams are continuing to monitor.
Posted 11 days ago. Apr 11, 2019 - 11:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 11 days ago. Apr 11, 2019 - 10:36 UTC
Investigating
We are currently experiencing increased latency on the reverse geocoding and location services.
Our team is currently investigating
Posted 11 days ago. Apr 11, 2019 - 10:35 UTC
This incident affected: Hosted Services (PC*MILER Web Services).