Increased Latency on RouteMatrix and Time Window Optimization
Incident Report for Trimble MAPS
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 07, 2019 - 14:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Feb 07, 2019 - 14:29 UTC
Investigating
We are currently experiencing increased latency on RouteMatrix and Time Window Optimization calls. Our team is currently investigating.
Posted 5 months ago. Feb 07, 2019 - 14:21 UTC
This incident affected: Hosted Services (PC*MILER Web Services).