Increased Latency
Incident Report for ALK Technologies
Resolved
We have identified the issue with our services and it has now been resolved.
Posted 2 months ago. Feb 08, 2019 - 21:26 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Feb 08, 2019 - 20:48 UTC
Investigating
We are currently experiencing increased latency in our Web Services, ALK Maps, and web tools. Our team is currently investigating.
Posted 2 months ago. Feb 08, 2019 - 20:48 UTC
This incident affected: Hosted Services (PC*MILER Web Services, ALK Maps, PC*MILER Web Services - Route Matrix & Time Window Optimization Services, PC*MILER Web).