Increased Latency
Incident Report for Trimble MAPS
Resolved
Full service has been restored and a period of stability observed. The incident has been resolved.
Posted Jan 11, 2021 - 18:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2021 - 18:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2021 - 18:09 UTC
Investigating
Some customers are experiencing increased latency on the routing services. We are actively investigating the issue and apologize for any inconvenience. Further updates will be sent as engineers identify and resolve the issue. If you require immediate assistance, please contact our Support Team.
Posted Jan 11, 2021 - 17:54 UTC
This incident affected: Hosted Services (PC*MILER Web Services, PC*MILER Web Services - Route Matrix & Time Window Optimization Services).