External Provider Connectivity
Incident Report for Trimble MAPS
Resolved
Between 3:34 AM and 6:01 AM PDT we observed an issue with an external provider outside of our network, which impacted Internet connectivity between some customer networks and multiple AWS Regions. Connectivity to instances and services from other providers and within the Region was not impacted by the event. The issue has been resolved and connectivity has been restored.
Posted 3 months ago. Jun 24, 2019 - 13:28 UTC
Investigating
We have confirmed an issue with an external provider of our network, which is impacting Internet connectivity between some customer networks and multiple AWS Regions. Connectivity to instances and services from other providers and within the Region is not impacted by the event.
Posted 3 months ago. Jun 24, 2019 - 12:44 UTC
This incident affected: Hosted Services (PC*MILER Web Services, ALK Maps, PC*MILER Web Services - Route Matrix & Time Window Optimization Services, PC*MILER Web), Tools & Utilities (CoPilot FleetPortal Services, Licensing and Activation Services, Content Tools), and Traffic Services (CoPilot Traffic, PC*MILER (On Premise) Traffic Service).