Connectivity Issue
Incident Report for Trimble MAPS
Resolved
This incident has been resolved.
Posted Oct 04, 2019 - 14:41 UTC
Monitoring
The issue has been identified and a fix has been deployed. We are continue to monitor.
Posted Oct 04, 2019 - 14:35 UTC
Investigating
We are currently experiencing an intermittent connectivity issue with our services. We are actively investigating the issue and apologize for any inconvenience. Further updates will be sent as engineers identify and resolve the issue. If you require immediate assistance, please contact our Support Team.
Posted Oct 04, 2019 - 14:13 UTC
This incident affected: Hosted Services (PC*MILER Web Services, PC*MILER Web) and Tools & Utilities (Content Tools).