Increased Latency
Incident Report for ALK Technologies
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 19, 2019 - 12:19 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Mar 19, 2019 - 11:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Mar 19, 2019 - 11:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Mar 19, 2019 - 11:25 UTC
Investigating
We are currently experiencing increased latency on our reverse geocoding and location services. Our team is currently investigating.
Posted about 1 month ago. Mar 19, 2019 - 11:09 UTC
This incident affected: Hosted Services (PC*MILER Web Services, ALK Maps, PC*MILER Web).