Invalid Toll Results
Incident Report for Trimble MAPS
Resolved
This data issue involving null toll values has been identified and will be fixed in an update later this week. At this time all services are fully operational. If you require assistance, please contact our Support Team (Support@trimblemaps.com).
Posted Jan 04, 2021 - 20:14 UTC
Investigating
Customers are returning null values on tolls data for our routing services when using data versions 18-33. We are actively investigating the issue and apologize for any inconvenience. Further updates will be sent as engineers identify and resolve the issue. If you require immediate assistance, please contact our Support Team.
Posted Jan 04, 2021 - 18:01 UTC
This incident affected: Hosted Services (PC*MILER Web Services, PC*MILER Web Services - Route Matrix & Time Window Optimization Services, PC*MILER Web).