Increased Latency
Incident Report for Trimble MAPS
Resolved
Full service has been restored and a period of stability observed. The incident has been resolved.
Posted Oct 31, 2019 - 11:50 UTC
Monitoring
A fix has been deployed. Services are now being monitored to confirm a return to normal operation.
Posted Oct 31, 2019 - 11:34 UTC
Investigating
Some customers are experiencing increased latency on our geocoding services. We are actively investigating the issue and apologise for any inconvenience. Further updates will be sent as engineers identify and resolve the issue. If you require immediate assistance, please contact our Support Team.
Posted Oct 31, 2019 - 10:40 UTC
This incident affected: Hosted Services (PC*MILER Web Services, ALK Maps, PC*MILER Web Services - Route Matrix & Time Window Optimization Services, PC*MILER Web).