Increased Latency on RouteMatrix and Time Window Optimization
Incident Report for Trimble MAPS
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 27, 2019 - 18:35 UTC
Investigating
We are currently experiencing increased latency on our Route Matrix and Time Window Optimization services. Our team is investigating.
Posted 6 months ago. Mar 27, 2019 - 18:11 UTC
This incident affected: Hosted Services (PC*MILER Web Services - Route Matrix & Time Window Optimization Services).