Increased Latency on RouteMatrix and Time Window Optimization
Incident Report for Trimble MAPS
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 21, 2019 - 14:19 UTC
Investigating
We are currently experiencing increased latency on RouteMatrix and Time Window Optimization calls. Our team is currently investigating.
Posted 4 months ago. Feb 21, 2019 - 13:46 UTC
This incident affected: Hosted Services (PC*MILER Web Services - Route Matrix & Time Window Optimization Services).