Increased Latency across all services
Incident Report for Trimble MAPS
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 01, 2019 - 21:12 UTC
Update
All systems returned to normal performance.
Posted 5 months ago. Feb 01, 2019 - 20:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Feb 01, 2019 - 20:49 UTC
Identified
An increase in system latency has been discovered. The root cause was immediately discovered. A resolution plan is underway.
Posted 5 months ago. Feb 01, 2019 - 20:49 UTC
This incident affected: Hosted Services (PC*MILER Web Services, ALK Maps, PC*MILER Web).