Increased Latency
Incident Report for Trimble MAPS
Resolved
Full service has been restored and a period of stability observed. The incident has been resolved.
Posted Jun 26, 2020 - 10:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2020 - 09:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 26, 2020 - 08:59 UTC
Investigating
Some customers are experiencing increased latency on our Routing Services. We are actively investigating the issue and apologise for any inconvenience. Further updates will be sent as engineers identify and resolve the issue. If you require immediate assistance, please contact our Support Team.
Posted Jun 26, 2020 - 08:39 UTC
This incident affected: Hosted Services (PC*MILER Web Services, Trimble MAPS (formally ALK Maps), PC*MILER Web Services - Route Matrix & Time Window Optimization Services, PC*MILER Web).