Increased Latency and Server Outage
Incident Report for ALK Technologies
Resolved
The incident has been resolved.
Posted 5 months ago. Nov 19, 2018 - 16:19 UTC
Monitoring
We have identified the issue and are currently monitoring the services to be sure the issue does not re-occur.
Posted 5 months ago. Nov 19, 2018 - 14:12 UTC
Investigating
We are currently experiencing an issue with our map tile services. Our development team is looking into this and resolving the issue at this moment.
Posted 5 months ago. Nov 19, 2018 - 13:50 UTC
This incident affected: Tools & Utilities (CoPilot FleetPortal Services) and Hosted Services (ALK Maps, PC*MILER Web).