Increased Latency
Incident Report for Trimble MAPS
Resolved
Full service has been restored and a period of stability observed. The incident has been resolved.
Posted Dec 10, 2020 - 18:31 UTC
Update
We are continuing to investigate this issue. We have determined that only Traffic incident data is impacted at this time.
Posted Dec 10, 2020 - 17:38 UTC
Investigating
Some customers are experiencing increased latency on the Traffic Services. We are actively investigating the issue and apologize for any inconvenience. Further updates will be sent as engineers identify and resolve the issue. If you require immediate assistance, please contact our Support Team.
Posted Dec 10, 2020 - 16:43 UTC
This incident affected: Traffic Services (CoPilot Traffic, PC*MILER (On Premise) Traffic Service) and Hosted Services (PC*MILER Web Services, Trimble MAPS (formally ALK Maps)).